【重要】iOS 14及びiPadOSについて

 

拝啓

 

艦長の皆様にはいつも極東支部のお力添えを

していただき、誠にありがとうございます。

 

iOS版の『崩壊3rd』はiOS 11.0以降のOSに対応しておりますが、

近日中に配信が予定されている最新のiOS 14及びiPadOSに

つきましては、動作の保証をいたしかねる状況です。

OSのアップデートを行われた場合、起動できない、

正常に動作しないなどの問題が発生する可能性がございます。

また、OSのアップデートを行われますと、お問い合わせ

いただきましてもサポートいたしかねる場合がございます。

iOS 14及びiPadOSへの正式な対応につきましては、

今後のアプリアップデートでの実施を予定しております。

 

艦長の皆様にはご不便をおかけし、大変申し訳ございませんが、

何卒ご理解くださいますようお願い申し上げます。