【重要】Android 11.0について

 

拝啓

 

艦長の皆様にはいつも極東支部のお力添えを

していただき、誠にありがとうございます。

 

Android版の『崩壊3rd』はAndroid 4.3以降のOSに

対応しておりますが、最新のAndroid 11.0に

つきましては、動作の保証をいたしかねる状況です。

OSのアップデートを行われた場合、起動できない、

正常に動作しないなどの問題が発生する可能性がございます。

また、OSのアップデートを行われますと、お問い合わせ

いただきましてもサポートいたしかねる場合がございます。

Android 11.0への正式な対応につきましては、

今後のアプリアップデートでの実施を予定しております。

 

艦長の皆様にはご不便をおかけし、大変申し訳ございませんが、

何卒ご理解くださいますようお願い申し上げます。